E-Mu XBoard 49 MIDI USB Connection Problem

This forum is dedicated to Sonar discussions.

E-Mu XBoard 49 MIDI USB Connection Problem

Postby Gordon_SonarX2 » Sat Nov 15, 2014 2:09 am

Hi,

I have an old E-Mu XBoard 49 MIDI controller that's never been used, and I'd like to use it to record MIDI tracks using Sonar's soft syths. But the USB connection is faulty somehow :| . I think the problem is XBoard 49 is incompatible with Windows 7, as I explain below. A half minute after turning on the XBoard, it repeatedly disconnects from the computer and reconnects, in two second cycles, and I hear the disconnect/connect beep alerts from my computer. The control panel's device manager also shows alternating disconnect/connect messages. My MIDI track in Sonar shows the XBoard as the input device until the disconnects begin. I haven't heard any sound from the keyboard yet. The problem is not with Sonar, of course (it happens without Sonar running), but I'm hoping someone here has suggestions or experience with the USB connection problem.

My computer runs Windows 7, but the XBoard 49 installation disk was only for Windows 2000 and NT. The software seemed to install ok. Creative eventually made a Windows 7 driver, and I have it installed. But from what I read on the web, people have had a lot of trouble getting XBoard 49 to work with Windows 7, though I haven't heard of the USB disconnect problem. I tried a few different drivers, with no difference. The XBoard 49 is in "end of life" status as a product, and Creative no longer supports it.

I have two questions, if someone can help: (1) any idea how to fix the USB disconnect problem? (2) do you think the connection problem HAS to be due to XBoard 49's incompatibility with WIndows 7? I'd like to get another MIDI keyboard (e.g. the Roland A-500S), but I would hate to end up with another keyboard I can't use.

Thanks!
Gordon_SonarX2
 
Posts: 1
Joined: Fri Nov 14, 2014 1:07 am

Re: E-Mu XBoard 49 MIDI USB Connection Problem

by Sponsor

Forum Sponsor
 

Re: E-Mu XBoard 49 MIDI USB Connection Problem

Postby Deatsomaka » Wed Sep 07, 2016 11:56 am

Then I have to look at this, it was very deep, and it had to look to see what's good.
Deatsomaka
 
Posts: 2
Joined: Wed Sep 07, 2016 11:15 am

E Mu XBoard 49 MIDI USB Connection Problem

Postby RomalaG.Mot » Sat Apr 15, 2017 8:02 am

Recently when I connecting my iPhone 6 using USB connector in the armrest , the connection will be intermittently switch on and off. Due to this it disconnect my Spotify music running on the I drive. I had tried using different iPhone cable but its still didnt work out. It works fine using Bluetooth for Spotify but will have limited control function on the Spotify. Anyone that has similar issue resolved appreciate to share here...
RomalaG.Mot
 
Posts: 19
Joined: Fri Mar 31, 2017 8:33 am
Location: Japan



Similar topics


Return to General Sonar - X1, X2, Producer, Home Studio

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2017 by C.M. Press, LLC