sonar 4 recording problems...

The place for Cakewalk beginners to discuss everything Cakewalk.

sonar 4 recording problems...

Postby movisaki » Thu Dec 16, 2004 2:24 am

i just purchased sonar 4 studio edition. i have been recording on it for about a month now and im running into problems that i experienced with CW Home Studio Edition. i make drum tracks with fruity loopz 4.0 and then export it into a wav file. ill import the file into sonar4 onto an audio track. until recently the track worked fine when i played it back and recorded. i record guitar/bass/vocals without problems. now i import a new drum track (wav) and when i playback/record its out of sync with the cakewalk metronome and the wav cracks occasionally the whole way though. then ill record guitar to it and play along with it, even if its messed up, and when i play it back its usually 1-3 seconds off from the drum track. as i said before i experienced this with CW home edition. i have a soundblaster audigy as my sound card. i could never figure out how to fix this problem before, but now its gotten on my nerves pretty hard this time. im hoping someone could help me out on this. thanks
movisaki
 
Posts: 1
Joined: Thu Dec 16, 2004 2:10 am

Re: sonar 4 recording problems...

by Sponsor

Forum Sponsor
 

Postby GretscGuy » Mon Dec 20, 2004 11:10 pm

Latency is a problem theat plauges computer recording. I sugest you ditch the soundblaster for an RME or MOTU cardd.
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC