Metronome and track recording problems

The place for Cakewalk beginners to discuss everything Cakewalk.

Metronome and track recording problems

Postby pfeiffer » Mon Jan 31, 2005 12:47 pm

Hi,

Fairly new GTP3 user here.

How do you listen to tracks 1 and 2 while laying down track 3? Both 1 and 2 record onto 3 (along with the new material) when I try that, which is not what I want. I've tried to figure out what to do using the manual, but that's vague (seriously, at least to me it is). How do I hear 1 and 2 while recording new material on 3 without tossing all three tracks on 3?

I've hit about every switch in the program (monitor on/off, different input/output, etc.) and nothing works. No one can possible tell me that you CAN'T listen to previous tracks while laying down new ones, that's ridiculous.

Also, how the heck to you record in stereo? When I record a new track, the click track seems to end up on the right channel of the track and my guitar ends up on the left. That's just annoying. Read the manual a few times and boy, someone needs to rewrite that manual.

I can do without hearing the other tracks I suppose (nasty to have to do that, but WTF, I have no choice. If I have no other tracks to go by, I have to use the metronome for a beat. Biggest problem How do you turn the metronome off on playback? I use it during record (otherwise I can't hear it), but when I playback (even with metronome off during playback), I get the metronome on the new track. I don't want the metronome, I just want the guitar part.

Not being able to turn off the track bouncing and the metronome leaves me with 2 options:

Record with an external metronome and not hear my previous tracks (crazy).

Ditch GTP3 because it's buggier than hell, and buy another program and pray that works better.

Any answers? Seriously, I've read and read and can't figure this out.
pfeiffer
 

Re: Metronome and track recording problems

by Sponsor

Forum Sponsor
 

Metronome and track recording problems

Postby pfeiffer » Mon Jan 31, 2005 1:55 pm

OK, I think I figured out the first problem. Had to search the forums to get an answer. It's not going to be found in the manual. Maybe they should start posting addendums on the website. The manual doesn't seem to take any audiocards made after 2003 into consideration.

Still got the metronome thing going on though. What a pain. Please, someone write an aftermarket GTP3 manual.
pfeiffer
 

Postby andychap » Mon Jan 31, 2005 2:52 pm

Glad you got the first problem sorted out. The problem when something like that relates to the hardware, its hard to explain it because each soundcard calls it's features something different. In some cards you would uncheck wave, in others you would uncheck 'what u hear' and more pro cards have their own properties panel to work from so Cakewalk just make a slight reference to the recording properties in the soundcard mixer. Very ambiguous.

Recording in stereo: Go to in the track input in the paneview and click on the drop down arrow. There you should see Left input, Right input and stereo input for your soundcard. Choose the stereo Input.

The metronome can be turned on and off in Options>Project>Metronome and untick the playback box.

Check to see if there are any updates to fix the buggy nature of GTP3 :wink:
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC