Ground loop hum?

The place for Cakewalk beginners to discuss everything Cakewalk.

Ground loop hum?

Postby Matthew » Mon Feb 21, 2005 12:29 pm

This should be easy enough but I have developed a Hum I have not encountered before. Only when I connect my Q-10 to the Tascam m-3500's line or tape in's does it occur. I have eliminated everything else and it persists. I even plugged the two units in to seperate circuits. The Mixer and the Q-10(and computer) do not hum on their own only when combined and even with all of the rack mount gear unplugged and it's extremely annoying. I do not believe its recording into cakewalk because I do not hear it if I bypass the console with the headphones directly into the Q-10 after recording a track. Also it is not a steady hum, more of a rumbling low hertz noise. Anyone? ..... Thanks Matt
Matthew
 
Posts: 4
Joined: Wed Mar 17, 2004 3:13 pm
Location: Michigan

Re: Ground loop hum?

by Sponsor

Forum Sponsor
 

Postby andychap » Mon Feb 21, 2005 1:58 pm

If either of them use Wallwarts then check then out, they are liable to cause interference. I always try to use the type where the plug and transformer are seperate, they seem to be a lot quieter.

Also check whether they are pro or consumer output, that might need to be adjusted.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC