Home Studio 9 Problems

The place for Cakewalk beginners to discuss everything Cakewalk.

Home Studio 9 Problems

Postby TranzAm403 » Thu Aug 04, 2005 10:41 pm

Hi I'm having a couple issues with recording audio in Homestudio 9, hopefully I can get some advice here.

Problem 1:
While I am recording, I play in time to the track(s) playing, But when I play the recording back, the new track is out of sync.

Problem 2:
Previously recorded audio track(s) won't play while recording a new track.

Problem 3:
When recording audio with midi drums on a seperate track, the drums are recorded into the audio track. This happens with the metronome too. My guitar is plugged straight into my computer so...

Thanks for taking a look
I'd really appreciate your help,
Jack
TranzAm403
 
Posts: 1
Joined: Thu Aug 04, 2005 10:33 pm

Re: Home Studio 9 Problems

by Sponsor

Forum Sponsor
 

Postby andychap » Fri Aug 19, 2005 9:31 pm

This could be quite a few things but I would imagine it is down to your soundcard.

When tracks won't play and record at the same time it's a duplex problem. Older and cheaper cards are only half duplex, you need full duplex.

Again the sync problem could be down to the soundcard.

The last problem is a soundcard setting. Open the soundcard settings and make sure the "what U hear" type option is not checked and only the "wave" option is, in the recording options, then your midi drums will not be recorded into the new wav.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC