Cakewalk doesn't recognize my sound card

The place for Cakewalk beginners to discuss everything Cakewalk.
rflem04
Posts: 1
Joined: Mon Sep 05, 2005 1:55 am

Cakewalk doesn't recognize my sound card

Post by rflem04 » Mon Sep 05, 2005 2:01 am

I recently built a new computer with the CHAINTECH VNF4 ATX AMD Motherboard. I installed the latest nvidia drivers for the onboard sound card, and I don't know what else to do. When I open Cakewalk, the program notices the soundcard, but when I try to do anything, it says something about the card already being in use, or the drivers aren't supported, I can't get the error message to even come up now, it's like it doesn't recognize my card as a sound card or something. I don't know, but I'm annoyed, and I don't want to buy a new card really, so please help! Thanks in advance.

Re: Cakewalk doesn't recognize my sound card

by Sponsor

Forum Sponsor
 

andychap
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Post by andychap » Tue Sep 06, 2005 8:43 am

ON board sound cards arent the best thing to use with Audio production software.

If the drivers aren't useable then I would download and use the ASIO4ALL drivers (google it). These will give you far better performance than the generic drivers.

The problem with the drivers being used by another program will be because Windows will be mapping all it's sounds through it.

The easiest way to overcome this is Options > Audio> Advanced and tick the box which says 'Share drivers with other programs'.

These measures will get you going but I would recommend a soundcard upgrade if you want to go further.

Post Reply