Echo type sound when I "arm" for record!

The place for Cakewalk beginners to discuss everything Cakewalk.

Echo type sound when I "arm" for record!

Postby daman » Fri Sep 09, 2005 10:09 pm

Hi I thought I posted this before but can't find it. When I arm a track , I get an echo or a double note when I hit my ONE not on my keyboard. I am using AUDIO record. The recording sounds fine...BUT as I record ech chord or note that I hit on my keyboard is repeated, so it sounds like a mess as I try to record. Also how can I loop part of my what I record, how do I cut it..and make it fit..thank you..you can write me direct also! Imdaman177@aol.com
daman
 
Posts: 2
Joined: Fri Sep 02, 2005 2:43 pm

Re: Echo type sound when I "arm" for record!

by Sponsor

Forum Sponsor
 

Postby andychap » Fri Sep 09, 2005 10:32 pm

Disable direct monitoring to solve the echo.

Try editing the wav in an external wav editor for precision then import back to cakewalk, right click the wave to get you clip options for looping, stretching etc.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC