Why No MIDI data recorded?

The place for Cakewalk beginners to discuss everything Cakewalk.

Why No MIDI data recorded?

Postby vinny » Fri Feb 10, 2006 9:28 am

CW2002 HS / Audiophile 2496 / WinXP

I'm having big problems recording midi tracks in CW HS2002. I get the VSC DXi up and running, I get the Piano view up and working, all plays fine, selecting different patches. Can I record any of it? No. The audio track records silence because the midi track isn't recording what's being done on the virtual piano, despite being able to hear it, and despite the vu volume meter on the audio track clearly responding to what's being played on the piano. The midi track won't record any of the data.

Possible problems: The VSC DXi isn't selected as an input in the OPTIONS-MIDI DEVICES-INPUTS dialogue box. But this is because it doesn't show up as a device to be selected in this box, so I cannot select it as an input.

I've also ticked the 'Use MME Drivers' checkbox in OPTIONS-AUDIO-ADVANCED'. Still no change. All drivers are selected everywhere!

I've also tried to make sure the VSC is properly installed, and I think (not 100% sure) it is. How would I definitively check this? Do need to?

Thanks for even the tiniest bit of help.

Vinny
vinny
 
Posts: 3
Joined: Thu Oct 13, 2005 2:43 pm

Re: Why No MIDI data recorded?

by Sponsor

Forum Sponsor
 

Postby andychap » Tue Feb 14, 2006 10:49 am

The only thing I can think of is to make sure you have the midi track armed as well as the audio track.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC