MIDI clock sync

The place for Cakewalk beginners to discuss everything Cakewalk.

MIDI clock sync

Postby Rich » Sat Mar 04, 2006 1:12 am

Hello all, I am a newbee and need a little help! I have the old version 9 and would like to sync the arppegiator in my Korg synth to a midi drum track in Cakewalk. I have the settins on my Synth correct. In Cakewalk I have set the MIDI/PROJECTS
to Send midi clock, start/stop, but I don't think it is sending the message to the synth.Any help would be appreciated.

Thanks Rich





:?
Rich
 
Posts: 3
Joined: Sat Mar 04, 2006 12:52 am

Re: MIDI clock sync

by Sponsor

Forum Sponsor
 

Postby andychap » Mon Mar 06, 2006 9:48 am

Can't really remember that far back but you will have to make sure your sync option is set to midi. In later versions there are buttons on the Sync Toolbar (if it's not visible then check the tick box for it in View > Toolbars menu.

That should set Cakewalk to master and your Korg needs to be set to slave. Make sure you have then both comunicating on Channel 10.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby Rich » Mon Mar 06, 2006 2:23 pm

Thanks for your help Andy. I may not have had the channels set to 10. I'll give it a try. And I'll be sure to set 'sync' to midi. Thanks again.
Rich
 
Posts: 3
Joined: Sat Mar 04, 2006 12:52 am

Postby HDB » Sun Mar 12, 2006 12:46 pm

Actually, I believe if you want the keyboard to respond to the computer, you'll need to set the sync to "Internal" (making Cakewalk the master) so the keyboard follows the MIDI sequence.
If you set it to "MIDI", Cakewalk wants to be the slave to sync from another MIDI device.
BTW, if you have any audio recorded in the sequence, set the sync to "Audio", and the keyboard should still follow properly.
Channel settings and everything else Andy said is good.
Also, make sure you have the "MIDI Output Port" set to whatever is connected in your computer to the keyboard, and you may as well try checking "Transmit MIDI Song Position Pointer".
While you are in there, you may as well click the "MIDI Input" tab and set the "Echo Mode" to "None", if you have the keyboard I/O connected to both in and out of the same port of the soundcard, and you haven't turned off the corresponding setting in your keyboard. This will keep MIDI feedback from occurring.
Am I correct on this?

HDB
HDB
 
Posts: 46
Joined: Sat Feb 07, 2004 12:19 am

Postby Rich » Mon Mar 13, 2006 11:54 pm

Thanks HDB, I just got home from work but I'll be back at trying to sync this gear up in a little while. I'll be sure to try all that you've suggested. Thanks again for your help. I'll let you know if I'm successfull.


Rich
Rich
 
Posts: 3
Joined: Sat Mar 04, 2006 12:52 am



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 4 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC