Music creator 3

The place for Cakewalk beginners to discuss everything Cakewalk.

Music creator 3

Postby PJ Fry » Sun Jun 11, 2006 8:26 pm

I am just getting started on trying to record and when I record the sound is very low in the headphones even though I have turned the volume on my computer all the way up. How can I hear myself better when I record? Help me out here if you would.[/b]
PJ Fry
 
Posts: 1
Joined: Sun Jun 11, 2006 8:14 pm

Re: Music creator 3

by Sponsor

Forum Sponsor
 

Postby andychap » Mon Jun 12, 2006 8:40 pm

This could be due to one of two things.

First in Music Creator you must make sure that you are set up to directly monitor the track you are recording on. To do this you must make sure that the track echo is enable. If you look at this picture of the console view, you must click the button that looks like this -)), it will turn a diferent color when enabled.

Image

The other thing is to check if the soundcard settings are set right. Open the soundcard control panel and make sure the sliders in the playback options are all the way up and the same in the recording options.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics

Logging in and printing music
Forum: Technical Issues Author: ednaC Replies: 0

Music Scanning software
Forum: General Cakewalk Author: Eikrab Replies: 0

music creator 4
Forum: Beginners Author: kavoni Replies: 0


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC