cakewalk 2002

The place for Cakewalk beginners to discuss everything Cakewalk.

cakewalk 2002

Postby paseadog » Tue Oct 17, 2006 4:46 pm

Well I finally got back to using my old cakewalk 2002 and.......
Now I find that when I load in an audio track and then try to record to a new audio track alongside it.... there appears to be about a half second or better delay (real time) between what I have loaded and am playing back and the track I am trying to (Sing) record to.... This I hear in the speakers.....

Using an HP Laptop 2003 vintage..Windows XP... plus an EDIROL UA-1X USB interface and a little Berringer 4 channel mixer for the mic .

CakeWalk options specified in the audio section...
---------------------------------------------------------------------------
playback wave device: Total Recorder (software)

Record Wave device: USB audio codec (Edirol Interface)

Aux buses: 2

virtual mains 3

audio driver bit depth 16

sampling rate 4800 file bit depth 16

playback queue 16

buffer size set to fast -------------------- 10 ms

effective latency at 48khz/stereo 150/ms

-------------------------------------------------------------------------------
I want to record (My Voice) real time alongside the existing music audio track. Several years ago I was able to do this with this same equipment and sucessfully recorded a 2 CD album and everything was in sync.

Can anyone suggest what I am doing wrong and offer a solution.

R,

Neal aka:paseadog
paseadog
 
Posts: 3
Joined: Tue Oct 17, 2006 4:15 pm
Location: PENNSYLVANIA

Re: cakewalk 2002

by Sponsor

Forum Sponsor
 

latency

Postby paseadog » Tue Oct 17, 2006 5:14 pm

Hey Well... I noticed now that that echo or delay from mic input to speaker output exists even when I am not actively recording..... also noted that I don't think the delay that I hear in the speakers is actually on the recording when I do it...... I think maybe using earphones instead of the speakers will solve my problem.... but still want to hear any ideas regarding this......

thanks,,,.

Neal aka: :P paseadog
paseadog
 
Posts: 3
Joined: Tue Oct 17, 2006 4:15 pm
Location: PENNSYLVANIA

Postby paseadog » Tue Oct 17, 2006 9:01 pm

Nope !still there...
Changed audio option to playback with the sound chip in the laptop and that reduced the echo delay significantly... Almost not there. :? :idea: :idea: :idea:
paseadog
 
Posts: 3
Joined: Tue Oct 17, 2006 4:15 pm
Location: PENNSYLVANIA



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC