Can't hear track#2 while it is being recorded.

The place for Cakewalk beginners to discuss everything Cakewalk.

Can't hear track#2 while it is being recorded.

Postby ido1957 » Thu Oct 18, 2007 1:20 pm

Cakewalk 9.0, DELL Latitude Laptop, Sigma Tel Souncard with Headphone/Mic Jack only. USB Port(s).
I loaded a .wav onto Track#1 and it plays back fine through the Headphones when playing or recording Track #2. I can see the levels for the Track #2 guitar coming in through the USB port in the console view. I just can't hear the guitar thorugh the headphone when recording. I can record the guitar fine, and hear it fine when playback just not when recording. Track #2 Source = USB Left or USB Right, Port = Soundcard.

I ran wave profiler and it detected the Soundcard and USB port fine. I checked my Volume Control settings, everything available is turned up. For recording the USB port has no settings/options, however the soundcard has Microphone and Stereo mix both of which are turned up.

When I hit record, I also get some midi - type drum beats through the headphones. They are no where near in time with the original track, just some random beats. They seem to be coming from Track #2 but I'm not sure.

I have sent mixes from my mixing board to the USB port also, and could never hear the mix in the headphones. I just used my monitors hooked to the mixer to hear the mix.

Now that I am trying to record "in the box" I really would like to figure out how to monitor my tracks as I play them through the USB port.

As Cakewalk can detect, record and playback the signal, I can't understand why it cannot send the signal to the soundcard while recording.

Any solution would be greatly appreciated
ido1957
 
Posts: 1
Joined: Thu Oct 18, 2007 1:16 pm

Re: Can't hear track#2 while it is being recorded.

by Sponsor

Forum Sponsor
 

Postby Remnant » Fri Apr 18, 2008 12:06 am

Just got through the same problem in Cakewalk 8:

Tools:Audio Options:Advanced:Tick "Enable Simultaneous Record/Playback"

As long as your soundcard is full-duplex, your're good to go then!

I think it's a hold-over from the old days...seems to me the default
would be to have it ticked...

Remnant
Remnant
 
Posts: 1
Joined: Thu Apr 17, 2008 11:56 pm



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC