Smart Loops not synched with click (Sonar 4 Producer)

The place for Cakewalk beginners to discuss everything Cakewalk.

Smart Loops not synched with click (Sonar 4 Producer)

Postby veiltail » Fri Mar 14, 2008 10:50 pm

Hi, I've tried searching this but didn't find what I was looking for. Basically, when I bring Smart Loops or other loops into my song file, they are displaced from the click.

I mean, if it's a 100bpm loop and I have the song file set at 100bpm, and the Snap set to Measure, the thing still plays back out of time with the click. It's 100bpm but in the wrong place. I haven't used Sonar for ages, but I'm pretty sure that whenever I used to bring loops in, they matched up perfectly with the click.

[[Incidentally, when I record MIDI in time with the click, it also plays back displaced. Could this be related? Is it my settings? The audio was latent but I went into Options >> Audio and then changed the Mixing Latency to the fastest buffer size and now I have no more audio latency.]]

Many thanks!
veiltail
 
Posts: 1
Joined: Fri Mar 14, 2008 8:07 pm

Re: Smart Loops not synched with click (Sonar 4 Producer)

by Sponsor

Forum Sponsor
 

Postby HDB » Wed Mar 19, 2008 1:44 pm

Did you try to set the sync (Timing reference) to "Audio"? (Not "MIDI" or "Internal"). Once any kind of audio is in there, it has to be timed to the audio, or it'll hiccup, skip, stutter...or just plain lock up.

HDB
HDB
 
Posts: 46
Joined: Sat Feb 07, 2004 12:19 am



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC