MIDI WAS WORKING BUT NOW IT IS NOT WORKING

The place for Cakewalk beginners to discuss everything Cakewalk.

MIDI WAS WORKING BUT NOW IT IS NOT WORKING

Postby gerard » Fri May 23, 2008 7:42 am

Hello...... :D , I am Gerard........ new to this forum........!

My midi files was working in my computer............. (cakewalk) but now it is running, no sound heard........ :roll:
mp3 sound is heard but midi sound not heard.....! kindly let me know what will be the problem.......... and solution too...

Thanks
Gerard
gerard
 
Posts: 2
Joined: Fri May 23, 2008 7:32 am
Location: BANGALORE

Re: MIDI WAS WORKING BUT NOW IT IS NOT WORKING

by Sponsor

Forum Sponsor
 

Postby Flash » Sun Jun 22, 2008 2:01 am

What MIDI devices are you using through Cakewalk?
Flash
 
Posts: 2
Joined: Sun Jun 22, 2008 1:55 am
Location: NY

THANKYOU-NOW IT IS WORKING

Postby gerard » Fri Jun 27, 2008 10:20 am

THANKYOU DEAR MR. FLASH,

THE SGW SYNTH WAS MUTE.....

I NEVER KNEW ABOUT THIS... THIS I COULD FIND IN EQUILIZER SETUP... AFTER MANY DAYS..

ANYWAY NOW IT IS WORKING,,,,,,,,,,

THANKYOU
REGARDS

GERARD
gerard
 
Posts: 2
Joined: Fri May 23, 2008 7:32 am
Location: BANGALORE

Postby Flash » Fri Jun 27, 2008 12:28 pm

Glad you got it going.
Flash
 
Posts: 2
Joined: Sun Jun 22, 2008 1:55 am
Location: NY



Similar topics


Return to Beginners

Who is online

Users browsing this forum: Bing [Bot] and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC