midi file problem

The place for Cakewalk beginners to discuss everything Cakewalk.

midi file problem

Postby lAbArYnth » Thu Oct 02, 2003 10:10 pm

Can any1 tell me whats wrong.
I download a certian midi file, load it into cakewalk pro9.03
edit the file to suit my need and it sounds fine.
As I work in other midi files I will go back to this particular file, load it and listen to it and it sounds good.
Then I reboot my pc and the track( in this case 15) that holds the lead guitar clip will sound sick ( all other clips are still alright)
This is an ongoing problem only with this one particular file
BTW. If I load a second version of the same file on top of the corrupt one into cakewalk, then that track somehow corrects itself
This problem happens with different versions of the same midi file

later
lAbArYnth
 
Posts: 10
Joined: Sun Aug 10, 2003 9:13 pm

Re: midi file problem

by Sponsor

Forum Sponsor
 

midi messages

Postby Butch » Mon Nov 17, 2003 11:42 pm

Have you looked into that track, to see what messages are there :?:
Butch
 
Posts: 20
Joined: Mon Nov 17, 2003 12:21 pm
Location: USA Florida

Postby andychap » Tue Nov 18, 2003 12:40 pm

Yep it sounds like faulty contoller info on that track to me. I would open it up in the events view and compare it to the version that plays OK.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Pitch Bend

Postby Butch » Tue Nov 18, 2003 3:45 pm

If its The midi Guitar sound, that is causing the problem try;


{Control Number - 1} & {set the value 0 to 127}

insert it at the start of the {track / Channel} !!!

if you have the Control Number there all ready... see what the value is set to.. a lot of midi Guitar parts need pitch bend for them to sound right...
Butch
 
Posts: 20
Joined: Mon Nov 17, 2003 12:21 pm
Location: USA Florida

Re: midi file problem

Postby Guest » Sun Jul 11, 2004 12:57 am

lAbArYnth wrote:Can any1 tell me whats wrong.
I download a certian midi file, load it into cakewalk pro9.03
edit the file to suit my need and it sounds fine.
As I work in other midi files I will go back to this particular file, load it and listen to it and it sounds good.
Then I reboot my pc and the track( in this case 15) that holds the lead guitar clip will sound sick ( all other clips are still alright)
This is an ongoing problem only with this one particular file
BTW. If I load a second version of the same file on top of the corrupt one into cakewalk, then that track somehow corrects itself
This problem happens with different versions of the same midi file

later
Guest
 

Postby Guest » Wed Jul 21, 2004 9:22 pm

Hey thanx a ton ye all
It was a controller issue, all sorted out now
Guest
 



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC