X50 with Yamaha sustain pedal isn't being recorded

The place for Cakewalk beginners to discuss everything Cakewalk.

X50 with Yamaha sustain pedal isn't being recorded

Postby adlion944 » Sat Feb 06, 2010 9:07 pm

I got a Korg X50 and I'm using it with Cakewalk Music Creator 5 with a Yamaha sustain pedal. I had to flip the polarity switch in Global Model to use the Yama pedal, but no worries.

Now, when I play the X50 outside of Cakewalk (you know -- just jamming), the local control is, of course -- on, and the sustain works great. When I try to record a MIDI track in Cake MC, the sustain pedal doesn't register, I can tell when I'm playing the track for recording that the sustain pedal isn't registering. And sure enough, I look in the event lists and the notes are there, but no sustain pedal on or off events. Nada. Cakewalk boots up and shuts off the X50's local control so I don't get the doubling, but somehow the damper pedal is a casualty in the process.

I can't figure this out - is it a Cakewalk thing, or a Korg X50, or a pedal thing?

Please help, I am stuck in the mud and can't even record a track due to this wall I've hit.
adlion944
 
Posts: 1
Joined: Sat Feb 06, 2010 9:05 pm

Re: X50 with Yamaha sustain pedal isn't being recorded

by Sponsor

Forum Sponsor
 


Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC