How do I stop thePiano Roll repeating notes?

The place for Cakewalk beginners to discuss everything Cakewalk.

How do I stop thePiano Roll repeating notes?

Postby VonRobbo » Sat Apr 10, 2010 8:03 am

Hey everyone. New to Sonar and first post in this forum. I am hoping to contribute more when I become more knowledgeable.

At the moment I am playing with the piano roll and I just want to insert some one-off midi events for my drum track. For some reason the piano roll keeps repeats the note I insert a few bars later.
Is there any way of turning this feature off? I have obviously fiddled with something I shouldn't have, now I can't work out how to fix it.

Please help
VonRobbo
 
Posts: 1
Joined: Sat Apr 10, 2010 7:56 am

Re: How do I stop thePiano Roll repeating notes?

by Sponsor

Forum Sponsor
 

Possibility....

Postby Fretboardmaniac » Mon May 03, 2010 3:57 am

If you are inserting your one-off events by firstly selecting a row of notes (which can be done if you first pick on the piano note.... causing the "desired note" which you can see to turn black indicating selected) & not noticing if you have selected more than the perhaps 1 visible note on your screen.

In that case you could get that response. I don't have my cakewalk software on this pc so cant think off the top of my head any other way to cause this to happen.

I didn't thing it was possible for this to happen if you are drawing each note one at a time using the pencil tool. THAT would freak me out too... drawing more than 1 note.

I get mistakes in my cutting and pasting of events if I don't watch the blend old with new or replace old with new options during a pasting operation.

Hope this was useful :),
F.B.Maniac
Fretboardmaniac
 
Posts: 2
Joined: Sun May 02, 2010 1:04 am



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC