help needed: can't record

The place for Cakewalk beginners to discuss everything Cakewalk.

help needed: can't record

Postby o_of_fifths » Wed Oct 29, 2003 6:05 pm

I ran a cable from the Main Left of my Alesis QS 7.1 Synthesizer to the mic input on my PC, using a Stereo 1/4" Phone (F) to Stereo 3.5 mm (M). For whatever reason, I could never hear my keyboard coming through my computer speakers. If I plug my synth into the Line In on my PC, I can hear it. So I want to record an audio track. I double clicked on the Track and can select from three inputs: Left Realtek AC97, Right Realtek AC97, and Stereo Realtek. I've tried all. I've tried all three possible outputs, too: A Realtek..., B Realtek..., C Realtek. In every case, I arm it to record, but when I play on the keyboard the meter doesn't budge. It isn't the Alesis's volume and I have the Audio Engine button depressed. What could be wrong? Thanks for any help.
o_of_fifths
 
Posts: 1
Joined: Wed Oct 29, 2003 5:51 pm

Re: help needed: can't record

by Sponsor

Forum Sponsor
 

Postby andychap » Thu Oct 30, 2003 9:39 pm

Have you checked that the line in is enabled on the soundcard mixer panel.

Double click the speaker icon in the sys tray and choose options > recording. Make sure the line in is the only box checked and click OK. when the sliders appear for the recording options make again that the line in is selected and the fader set to max.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC