Input problemo

The place for Cakewalk beginners to discuss everything Cakewalk.

Input problemo

Postby Ben » Thu Aug 07, 2003 7:34 am

Hi there, after buying Cakewalk Home Studio some months ago and not being able to record, I got sick of it and set it down for a while. I recently decided to have another go at it and have still got the same problem, here it is.

I've plugged my guitar in (the instrument I want to record with) and I know the audio card has detected it because when I play I can hear it through the speakers, however whenever I try to record, the program will not acknowledge it, the level bar stays the same as though I was not playing, and when I play it back I hear nothing except the metronome. I've followed the help guide in the program, and this hasn't helped.

I was wondering if anyone here had any ideas or suggestions to help me out?
Thanks.
Ben
 

Re: Input problemo

by Sponsor

Forum Sponsor
 

Postby Ron warren » Sun Aug 10, 2003 12:04 am

I hate to ask this but...did you arm the track first?


Ron
Ron warren
 
Posts: 9
Joined: Sat Aug 02, 2003 2:09 am

Postby Ben » Sat Aug 16, 2003 12:23 pm

Yup sure did.
Ben
 

Postby Brian D » Sat Aug 16, 2003 7:51 pm

And did you select the source for the audio input?
Brian D
 
Posts: 79
Joined: Mon Jul 28, 2003 3:52 pm
Location: Oceanside, Ca.

Postby Ben » Sat Aug 23, 2003 4:30 am

I'm not actually sure. I assume I did, would you be able to explain how to do so though, please? It would be most appreciated :)
Ben
 



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC