Problem with Midi output

The place for Cakewalk beginners to discuss everything Cakewalk.

Problem with Midi output

Postby dolus » Fri Aug 08, 2003 12:56 am

I just got Cakewalk today, and cannot seem to get over this one problem. When I get to the dialog where I select the device for Midi output, I select the one device available, Microsoft Midi Mapper. When I select it and hit OK, it takes me right back to the message I get when starting up, telling me that I need to select an output device, regardless if I selected one or not. My midi device works fine with any other program.
I am using a Sound Blaster PCI.
dolus
 
Posts: 1
Joined: Fri Aug 08, 2003 12:45 am

Re: Problem with Midi output

by Sponsor

Forum Sponsor
 

Postby Brian D » Fri Aug 08, 2003 1:19 am

I seem to recall having that error message witn CWHS2002xl. My fix was to go to Optons|Audio|Advance and click on the box stating to use MME. I can't remember the whole phrase, but it was the first box about mid-center.
Brian D
 
Posts: 79
Joined: Mon Jul 28, 2003 3:52 pm
Location: Oceanside, Ca.

yep

Postby BobDerFeuerhan » Fri Sep 26, 2003 7:32 pm

i had the same problem, and that fix worked; thanks very much
BobDerFeuerhan
 

MME option fixes midi, but disables audio!!

Postby Guest » Fri Oct 03, 2003 9:20 pm

Hello, I had the same problem and tried the MME thing after reading your posts (thanks :) ). (For reference, the option reads: "Always Use MME Interface, Even When WDM Drivers Are Available.")

When I select this option, midi works just great (in particular, I'm working with the Session Drummer). The problem is that selecting this option somehow knocks out my audio recording ability! :cry: So I went back and deselected the option, and my audio was 'fixed', but now my midi doesn't work! :shock:

What to do, what to do?!!!!

Any help is most appreciated!
Guest
 

Postby Guest » Tue Nov 25, 2003 7:33 pm

In addition to changing the advanced audio setting to MME, you need to then exit the program, allowing Sonar/Home Studio to analyze the soundboard or onboard chip... the next time you start Sonar/Home Studio you will be prompted to select your midi output... at which point my system showed two choices... MS midi mapper and MS Wavetable Synth... low and behold... I now have midi output! :D
Guest
 

Works Great!

Postby Guest » Fri Dec 12, 2003 2:06 pm

I have a new laptop and had been scratching my head on this one for a month! Works great thanks. :lol:
Guest
 

sonar unable to detect gs wavetable

Postby pacs » Sat Dec 27, 2003 9:49 am

To Brian D

You're a life saver, everytime when i change my sound card i face that problem and forgotten how i solved it previously. Actually its so simple, just follow yr instructions, go to options, choose, audio, then advanced, checked on "use MME" and "share drivers with other programs", Sonar will start profiling the sound chip.

May you live for another 100 yrs

Happy New Year
paul
pacs
 

Postby tracker945 » Mon Jan 05, 2004 5:22 am

Your post has just helped to make one more 'happy little camper' THANKS.
tracker945
 

THANK YOU THANK YOU THANK YOU!!!!!!

Postby dleopard » Tue Jan 06, 2004 2:52 am

Yet another happy camper!! Thank you soooo much, I ran into this problem last time I upgraded and couldn't remember how I fixed it. :D
dleopard
 

Re: THANK YOU THANK YOU THANK YOU!!!!!!

Postby Guest » Mon Jan 26, 2004 11:36 pm

dleopard wrote:Yet another happy camper!! Thank you soooo much, I ran into this problem last time I upgraded and couldn't remember how I fixed it. :D
Guest
 

Thanks

Postby MagusCT » Wed Jan 28, 2004 12:45 am

Had this problem too when I got a new soundcard.....Thanks for the help... :P
MagusCT
 
Posts: 77
Joined: Sat Dec 13, 2003 8:56 pm
Location: Long Beach, New York

Thank You

Postby Guest » Fri Jan 30, 2004 10:00 pm

Thanks a pile
Guest
 

You are the man!!

Postby pesante » Sat Feb 28, 2004 9:20 pm

I've been tortured by this problem since I bouhgt my Home Studio
2 weeks ago! Your tip saved my life!!
pesante
 

I was going out of my mind, thankyou

Postby Mattkw007 » Mon Mar 08, 2004 11:56 am

Thanks !!!! :D :D :D :D :D :D
Mattkw007
 

Works like a charm!

Postby Guest » Sun Mar 14, 2004 11:49 pm

:D Thanks a million!!! (After 3 weeks of head-scratching I finally had the sense to look fo help on-line!) Thank you for the help!
Guest
 

Next


Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC