Stereo Problem

The place for Cakewalk beginners to discuss everything Cakewalk.

Stereo Problem

Postby er_vieho » Thu Nov 27, 2003 4:32 pm

Hello, I've just installed Cakewalk Home Studio 2004, and when I start the program, I get the following message: "Audio Engine: One ore more sound cards do not support stereo. The default Audio Format has been set to mono."


Of course, I've an stereo card (SB Live 5.1.) and I don't know what is the problem...

About one year ago I used Cakewalk 9 to record a demo, with the same PC... and I didn´t have any problem...

If someone could help me.... THANKS!!
er_vieho
 

Re: Stereo Problem

by Sponsor

Forum Sponsor
 

Postby Special-K » Fri Nov 28, 2003 12:15 pm

Is there another soundcard built into your motherboard that this message could be referring to?

My PC has one, I deactivate it from my system setup. It is stereo but I just prefer my SoundBlaster card.
Special-K
 
Posts: 52
Joined: Wed Jul 30, 2003 3:44 pm
Location: UK

Postby GretscGuy » Fri Nov 28, 2003 8:37 pm

Make sure full duplexing is enabled as well. You will need this to monitor audio when you overdub
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

stereo/soundblaster

Postby ComposerTed » Sun Jan 25, 2004 4:57 am

I had the same problem. After some searching I found a web page that proposed a solution - I believe it was somewhere on Cakewalk's site. The page said that there is a bug in Creative's Soundblaster Live driver which causes it to be perceived as mono only and that the solution is to go into device manager and change the driver to the Microsoft driver.

This worked in the sense that I was able to get stereo. Unfortunately, the stereo recording had clicks and distortions which made it sound awful (whereas recording to mono it sounded fine, other than not being stereo). After some more searching and adjusting everything in CWMC 2002 that seemed relevant (which did not help), I ran across some info that the problem might be a shared interrupt with the video card (I have Windows XP).

Eventually I found that could be changed by moving the card (or re-installing Windows XP and configuring it to allow manual assignment of IRQ's but I sure did not want to do that!) Moving it to a new slot changed the irq so that it is no longer shared with anything else. Unfortunately, it still sounds bad! I don't know at this point if it is a Soundblaster Live problem with recording stereo audio (from midi tracks) or just that the Microsoft driver is is cruddy or something else.

Anyone else have any words of wisdom?
ComposerTed
 

same problem

Postby bummed » Sun Feb 08, 2004 11:23 pm

I am on Windows XP and am having the same problem with the audio engine error message. Someone please help!
bummed
 

Postby andychap » Mon Feb 09, 2004 4:34 am

This should be solved by enabling the MME drivers in Options menu > Audio > Advanced. Either check the box or choose from the drop down list. The MME drivers are the Microsoft drivers. There is no need to install them they are already there just just them within Cakewalk as above.

The crackles and pops are down to audio conversion rates. Again in the Options > Audio , move the latency slider towards the right, this will cure the crackles and pops but increase latency (lag). To reduce lag lower the buffer settings on the last page of the Audio menu. It is a balnacing act between quality and latency with the SB Live card.

Once the buffer settings are as low as you can go, about 512, then it is a matter of adjusting the latency setting for what you want to do. For recording and momitoring audio at the same time you will have to increase it. For playing DXi and VST instruments live you will have to decrease it.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby ComposerTed » Wed Feb 11, 2004 4:40 pm

Andychap, your suggestion to try the MME drivers is a good one - I tried that a two or three weeks ago - I think I initially still had some distortion if I recall correctly, but if I set Cakewalk to start up in Windows NT emulation (I have XP), I was able to get good stereo sound with the MME drivers enabled. Frustratingly though, the DXi tracks would not record at all - only the soundfont ones.

Anyway, then I got an Audigy 2 Platinum Pro (big mistake as I have a Dell 8200 - should have read the entries in this forum about that first!). Now that is on it's way back to the reseller, and I have an M-Audio Audiophile 2496 on the way, so the SB Live is a somewhat moot point for me, but I would be curious to know if the silent DXi tracks are something that others have encountered, if it is a problem specific to Windows XP, etc. I think it might have been due to my running Cakewalk in Windows NT emulation - Or maybe that latency setting aspect that you mentioned, Andychap - Could having it set too high cause the DXi tracks to just not record at all?
ComposerTed
 
Posts: 17
Joined: Sun Jan 25, 2004 5:16 am
Location: Michigan, USA

Postby ComposerTed » Wed Feb 11, 2004 4:47 pm

PS - Whoops! I just noticed the Dell 8200/Audigy 2 problem I mentioned does not seem to be detailed in this forum - Musta been the Dell forum - I will post a new thread describing that as I am getting off topic here.
ComposerTed
 
Posts: 17
Joined: Sun Jan 25, 2004 5:16 am
Location: Michigan, USA



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC