Export to wave problem

The place for Cakewalk beginners to discuss everything Cakewalk.
Horton
Posts: 10
Joined: Thu Dec 25, 2003 4:21 am

Export to wave problem

Post by Horton » Thu Dec 25, 2003 4:40 am

I use pro audio 9.0 !! when I export my audio files to wav. I can't play them in media player or put them onto cd with my cd burning software, soundforge just says somthing like wrong bit & sample rate or somthing like that but when I check in cakewalk everything seems to be right in Audio/Options 44100Hz 16bit e.t.c so I don't now why it's not working.

Has anyone eles had this problem?

can anyone help please

Thanks

Re: Export to wave problem

by Sponsor

Forum Sponsor
 

GretscGuy
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Post by GretscGuy » Fri Dec 26, 2003 1:55 pm

Edit one of the stereo wavs down to 1 minute and save it.

Right click on the wav and see what the fole size is via properties

it should be about 10MB. If it's more like 12MB it's 48/16, if it's about 17MB it's 48/24.

If it's 10MB and still won't work, I would say you are saving it in an incorrect file format or the file is getting corrupted. We can work on that if this solution doesn't work. I would say you are probably saving in anpther file formats by mistake (if SoundForge won't open it)

Are you recording in 16/44.1 or something else?

Good Luck!

Izi
Posts: 2
Joined: Sun Dec 28, 2003 2:43 am

Re: Export to wave problem

Post by Izi » Sun Dec 28, 2003 4:06 am

Horton wrote:I use pro audio 9.0 !! when I export my audio files to wav. I can't play them in media player or put them onto cd with my cd burning software, soundforge just says somthing like wrong bit & sample rate or somthing like that but when I check in cakewalk everything seems to be right in Audio/Options 44100Hz 16bit e.t.c so I don't now why it's not working.

Has anyone eles had this problem?

can anyone help please

Thanks


I solved problem by changing format to 16bits and sometimes restarting cakewalk and mediaplayer

Post Reply