When recording Tracks, It Records everything i hear????

The place for Cakewalk beginners to discuss everything Cakewalk.

When recording Tracks, It Records everything i hear????

Postby AnakinSkywalker » Fri Jan 02, 2004 1:59 am

I have Music Creator 2002, and the new Sound Blaster Audigy Platinum sound card. I am using windows xp home edition, and i have tons of memory and speed. I jst got this software and layed down 1 guitar track for fun. Next i laid down a seperate vocal track while listening to the first track. When i play just the vocal track back i hear guitar, even with the guitar track muted, as if it recorded what i heard. I read some stuf on the forums here about some changes to make, but none of them told ho to make the chages, such as changing my sound card to full duplex. If this is the issue, or if it is something else please tell me not only what to fix, but how to go about doing it. Thanks alot!!!
AnakinSkywalker
 
Posts: 2
Joined: Fri Jan 02, 2004 1:53 am

Re: When recording Tracks, It Records everything i hear????

by Sponsor

Forum Sponsor
 

Postby Special-K » Fri Jan 02, 2004 12:46 pm

If you want to record vocals while playing back MIDI you'll need a pair of headphones so the mic doesnt pick up MIDI playback.

But youll also need to select recording properties to pick up MIDI only.

Am not sure how XP handles this but in W2000 right click volume icon in system tray select Adjust Audio Properties.

Select Audio tab under Sound Recording select volume then select which type of input you require, presumably Microphone.

Recordings should then only pick up microphone input.

Remember you may need to change this setting back when recording MIDI tracks on their own.

Am pretty sure this is the way to do it, if not Im sure someone will corrrect me on this
Special-K
 
Posts: 52
Joined: Wed Jul 30, 2003 3:44 pm
Location: UK

Postby AnakinSkywalker » Fri Jan 02, 2004 2:59 pm

Thanks for the reply, but unfortunately i am not using midi. Just audio right now.
AnakinSkywalker
 
Posts: 2
Joined: Fri Jan 02, 2004 1:53 am

Postby andychap » Sat Jan 03, 2004 9:22 am

You need to go into the sound card recording properties and make sure you select only the method of recording you are using ie. line in, midi or mic etc. The one thing to make sure is unchecked is the What U Hear option or the Wav option.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 3 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC