No sound from cakewalk

The place for Cakewalk beginners to discuss everything Cakewalk.

No sound from cakewalk

Postby tirebiter2 » Thu Aug 14, 2003 9:27 pm

I installed Music Creator 2003 onto my HP laptop about 6 weeks ago and immediately had problems with recording digital audio but the midi worked so I concentrated on recording midi. Over the last month my laptop started locking up on startup so I performed a system restore and reinstalled MC 2003. Since then I haven't been able to get any sounds whatsoever from that program (other applications have sound so I know my audio works). Songs that I had saved and reintroduced won't play, my midi keyboard won't make any sounds, and neither will the tutorial. I may have skipped something this time but I don't think so. Any suggestions?
Thanks
tirebiter2
 

Re: No sound from cakewalk

by Sponsor

Forum Sponsor
 

Hope this help

Postby Rome » Wed Sep 03, 2003 12:08 pm

Make sure that your midi & audio drivers have been selected.
located in your option tap
Rome
 

Postby Khdavis » Tue Sep 09, 2003 8:04 pm

there are no midi or audio drivers in the options tab for output, only MS Mapper, which doesnt work. any suggestions?
Khdavis
 

Postby Brian D » Tue Sep 09, 2003 8:10 pm

Options|Audio you might see a tab or button called Advance. Find a check box called MME or something like that. Make sure it is chekced. Close CW and restart. You should now have a output to select.
Brian D
 
Posts: 79
Joined: Mon Jul 28, 2003 3:52 pm
Location: Oceanside, Ca.



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC