need help

The place for Cakewalk beginners to discuss everything Cakewalk.

need help

Postby desperate » Thu Feb 05, 2004 1:37 am

i am desperately trying to do some audio recording however when i go to track properties - source, the only options i have are "none", " midi omni", & "midi channel 1 thru 16". to do audio rec. i need "line in" option
i was able to get it one time and can't remember how. we opened the yellow speaker icon @ bottom of screen, set option, properties, recording. pls help this has been going on for longer than i'd like to admit and am losing interest in this program and hobby
desperate
 

Re: need help

by Sponsor

Forum Sponsor
 

Postby GretscGuy » Thu Feb 05, 2004 11:47 am

Try running wav profiler and see if that finds your card (Options/Audio/wav profiler)

What kind of card are you using?
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

need help

Postby desperate » Fri Feb 06, 2004 5:27 am

i tried the wave profiler and it found my card. it is sound blaster live
i'm sure i'm just missing a setting or unknowingly changed something
but don't know what. i don't know what to try next
desperate
 

Postby HDB » Fri Feb 06, 2004 10:58 am

In "Options", "Audio". "Drivers", does the SB show up, and is it enabled?
HDB
 

Postby andychap » Fri Feb 06, 2004 11:57 am

If those are the only options you are getting in the track properties then it must be a midi track you are clicking on. To record audio you need to open an audio track. Then when you click on the track source (input) you will see the soundblaster.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

need help

Postby desperate » Sun Feb 08, 2004 6:55 pm

thnx for all the help i am up & running (for now)
desperate
 


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC