say it aint sooo

The place for Cakewalk beginners to discuss everything Cakewalk.

say it aint sooo

Post by quasno » Sun Feb 15, 2004 12:34 am

Ive been getting advice on how to shorten or even rid of the delay I get when I put my guitar into the soundcard. One replier said "If the drivers for your soundcard aren't much good then you will get some latency (lag) on the signal as it is processed. Adjust buffer settings and latency slider until you can play with low latency. About 20ms is about the max you can get away with." It seems he was right, I cant get an extremely low amoutnt of lag on my computer. It tried messing with the buffer settings and the latency slider, but can only get a relatively long delay of 10 milliseconds. This is not sufficiently acceptable as I often find I cant keep a sharp tempo while recording. Is there anything else I can do to either make the lag lower or play the guitar without hearing it?

Re: say it aint sooo

by Sponsor

Forum Sponsor

Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Post by GretscGuy » Sun Feb 15, 2004 2:24 pm

The first question I would ask you is to tell us your system's settings. This will play into the ammount of latency you can get away with.

I have had great results with a Compaq 900Mhz/512 machine, so (near) latency-free recording is not that hard to attain.

Second- What OS are you running and have you tuned up your system for maximum performance?

Third - What version of Cakewalk are you using?

Forth - Are you using ASIO, WDM or MME drivers with your card? This will strongly affect performance.

Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Post by andychap » Sun Feb 15, 2004 3:29 pm

Fifth - What souncdard are you using? That will play a big part in your latency problems.

Post Reply