Audio 'Mixup' Recording Trax

The place for Cakewalk beginners to discuss everything Cakewalk.

Audio 'Mixup' Recording Trax

Postby Amphitryon » Sat Mar 06, 2004 8:10 pm

I have Sonar XL 2.0 and I have intermediate knowledge of recording software.

My issue is this:

I have the Moog Modular plug in. I set up a midi track (2) sending the output through the Moog DXi plugin as an audio track (1). This works just fine. (Sounds amazing too) Then I can add an audio track drum loop, no problem. BUT when I try to create a third audio track for guitar, the other two audio tracks record onto the third (guitar) track. Its like all of the audio tracks are sent to whatever track is armed for recording. I have searched everywhere to fix this and can't find out why...

How can I select an audio track, arm it to record, and NOT have the other audio mix/bounce? I want to isolate the input so each track is separate. What am I missing? This seems so simple.

My setup is a Abit IC7 Mobo
1GB DDR 3200 Dual Channel RAM
2.4Ghz P4 (800FSB)
Audigy 2 Sound card
Midiman USB Controller
XP Pro

Please help! I am so close, but I can't complete a darn song with this mixing issue.

I set the audio card as 'input' for a new track but can't specify just the 'input' from the card. Its like selecting the card as my input automatically routes all audio through it, so whatever the card plays back is sent to my track... :?
Amphitryon
 
Posts: 2
Joined: Sat Mar 06, 2004 7:54 pm

Re: Audio 'Mixup' Recording Trax

by Sponsor

Forum Sponsor
 

Postby andychap » Sun Mar 07, 2004 7:05 am

Open up your sound card mixer and go into recording properties. Make sure only the source you are recording from is enabled ie. line in. You will probably find that you have the 'What U Hear' or Wav option enabled as well, these are causing your problem.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby Guest » Tue Mar 09, 2004 8:28 pm

Tried all of that...no worky. It still sends all audio to whatever track is armed for recording. Truly frustrating...

:(

It def seems like something within Cakewalk, but I just can't find any setting that seems to fix it...
Guest
 

Postby Amphitryon » Tue Mar 09, 2004 8:29 pm

Oops. That was the same user (me) posting. Forgot to sign in... :roll:
Amphitryon
 
Posts: 2
Joined: Sat Mar 06, 2004 7:54 pm



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC