sound disk full

The place for Cakewalk beginners to discuss everything Cakewalk.

sound disk full

Postby adrian » Wed May 12, 2004 7:27 pm

i'm half-way through a recording. when i record an extra audio track, i get the message - "can'r record all audio, audio disk may be full". not sure how to tackle this one.

i've cleaned the audio folder, and this has made no difference.

is there a way of adjusting the amount of space on my audio disk?"

my hard drive has loads of room still..


thanks

adrian
adrian
 
Posts: 13
Joined: Tue Apr 13, 2004 4:14 am
Location: uk

Re: sound disk full

by Sponsor

Forum Sponsor
 

Postby andychap » Wed May 12, 2004 11:36 pm

This seems to be a problem that plagues quite a few Sonar users. Some suggestions are.

Make sure your audio data folder that Soanr is saving in is on the correct drive you are using for audio data.

Same thing if you are using per project files.

Use the Clean audi feature and the Compact audio feature.

Make sure the audio disk is defragged.

Go into Options > Audio and make sure the read and write to cache boxes and unchecked.

If you are recording at 24/96 it will require large amounts of disk space, try lower bit depth and sample rate ie 16/44.1.

I think the defragg sounds favourite.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby Guest » Fri May 14, 2004 2:19 pm

thanks andy

i'm already defragged, so i'll try using a lower smaple rate.

adrian

www.soundclick.com/jonasandplunkett
Guest
 

Disk full

Postby vinni smith » Sat Jul 10, 2004 3:55 am

I had this same problem and called Cakewalk and here is what they had me do. I slure like those folks. They are really there to help.

We went to start and search and typed in aud.ini and even though they had me delete this file about a month ago there still is an AUD file. Click on that and there is a bufer size about 12 selections down called DISKRECBUFSIZE and we changed that to 512 and then push save.

Then back into Cakewalk and Optons/Audio/Advanced and changed the Buffer size to 256 there and run Wave filer.

Then to Options/Audio and changed Buffers in playback Queue to 16.
Then to Optons/Audio and changed the buffer size from fast all the way to safe but that did not help so I put it back in the middle.

It is running and performing perfectly now. I have not seen dropout since and I am running 43 tracks on this song now both midi and audio.

Hope this helps

Vinni
vinni smith
 



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC