audio slightly out of sync

The place for Cakewalk beginners to discuss everything Cakewalk.

audio slightly out of sync

Postby adrian » Tue Jun 29, 2004 9:07 pm

hi

when i play back recorded audio, it seems to come in slightly too soon - which means that to get the audio perfectly in time i have to move it forward a tiny amount.

this wasn't really ever a problem until i started recording lots of audio together. it goes out of time with the midi tracks (usually drums!), because the audio is playing just ahead of the midi.

really hard to explain this, but i'm hoping someone out there knows what i mean.

it's incredibly frustrating...

adrian
adrian
 
Posts: 13
Joined: Tue Apr 13, 2004 4:14 am
Location: uk

Re: audio slightly out of sync

by Sponsor

Forum Sponsor
 

Postby adrian » Mon Jul 05, 2004 9:35 am

well, i seem to have sorted it our with lots of experimentation!

i was using ASIO drivers. my buffer size was set very high (1024 - 2048) in order to reduce the load on my processor. this seemed to account for the problem. i reduced the buffer size to 128 just for recording, and the slight delay vitually disappeared.

it turns out that there is a tiny delay of a few milliseconds which you might not notice. if you're using ASIO drivers you should apparently adjust the timing offset (in audio / advanced) to the same value as your latency. (mine in 23.2ms).

anyway, problem solved for now.

adrian

ps - it's a bit quiet in here isn't it? where's andychap and all the other regulars? :wink:
adrian
 
Posts: 13
Joined: Tue Apr 13, 2004 4:14 am
Location: uk



Similar topics


Return to Beginners

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC