Weirdest Problem

The place for general discussion of Cakewalk Pro Audio.

Weirdest Problem

Postby MagusCT » Sat Aug 07, 2004 12:37 pm

Okay, I doubt anyone has seen this question being asked before but here we go. I have Creative soundcard and it comes with a Sounfont Bank Manager. The other day I was messing around with it because I want to start learning about soundfonts. For some reason, I downloaded a trumpet soundfont and attached it to a bank but I deleted the default one that was already there. Now whenever I play back .mid files all the sounds are just trumpets. To temporarily fix this I downloaded a piano soundfont and did the same thing so atleast there aren't any more trumpets. Does anyone have any ideas or possible solutions? Thanks
MagusCT
 
Posts: 77
Joined: Sat Dec 13, 2003 8:56 pm
Location: Long Beach, New York

Re: Weirdest Problem

by Sponsor

Forum Sponsor
 

Postby GretscGuy » Mon Aug 09, 2004 3:24 am

Is there a multi/single mode? Sounds like you may have inadvertantly switched your card into a 'performance' mode.
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Postby MagusCT » Mon Aug 09, 2004 2:05 pm

Hmm I'll look into that. I think I've looked at all the possible settings in the soundfont manager itself but I'll look at some of the other settings and programs that came with my card. Thanks
MagusCT
 
Posts: 77
Joined: Sat Dec 13, 2003 8:56 pm
Location: Long Beach, New York



Similar topics


Return to General Cakewalk

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC