Complete Newb to synth stuff trying to use Dxi synths

The place for general discussion of Cakewalk Pro Audio.

Complete Newb to synth stuff trying to use Dxi synths

Postby Mobile_Anthony » Fri Sep 12, 2003 7:04 am

I just purchased a copy of Cakewalk Home Studio XL 2004 and a M-Audio Ozone. I'm still in the initial punching buttons phase, but have run into an issue with the Dxi synths that come with XL. I'm getting response from the Ozone fine. My problem is that all the synths sound like they have a multi-tap delay on them and have a "popping" or sometimes "crackling" sound. I'm sure that there is probably a check box that I need to check somewhere, but as the subject header says... I'm a newb.

Any suggestions? :idea:
Mobile_Anthony
 
Posts: 4
Joined: Fri Sep 12, 2003 6:57 am

Re: Complete Newb to synth stuff trying to use Dxi synths

by Sponsor

Forum Sponsor
 

Postby andychap » Fri Sep 12, 2003 7:25 am

Go into the options > audio > general and increase the latency slider slightly until the audio is clear. Unfortunately this will introduce a lag or latency from the keyboard to when you hear the sound. This is down to your soundcard and it's drivers. Try to get the very latest WDM or ASIO drivers for you soundcard.

Andy
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Ok that worked... well mostly

Postby Mobile_Anthony » Fri Sep 12, 2003 10:37 am

I looked at what you suggested. There was a spot for number of buffers and I bumped that from 2 to 16 and that eliminated the majority of the nastiness. I still have a little hanging over. It is like a 'stuttering scratching' type sound. I'll play with clean tone, and occassionally it will pop in there for about 3 seconds and then it will be gone again. I tried moving the slider to the right (adding latency) and that did not clean this left over up. It seems like the buffers did all the clean that it was going to do.

Any more suggestions? Thanks for your help so far.
Mobile_Anthony
 
Posts: 4
Joined: Fri Sep 12, 2003 6:57 am

Postby andychap » Fri Sep 12, 2003 11:10 am

There will probably be a page with a whole load of buffer settings for the sound card drivers. It will still be in the audio setup somewhere. You will probably be set at 16bit/ 44100khz in Cakewalk so choose those buffers foe mono and stereo and adjust them until you clean the sound up. Generally increase the size for cleaner audio.

Another thing I can think of is the setting on you keyboard. It's not like an aftertouch or echoe you are getting is it? If so is there a local control switch? If so switch it off.

The other thing is in the audio options box there should be a check box to force Cakewalk to use the MME interface even when WDM drivers are available. Usually checking that box can make quite a difference. I think I would check that first and then try the buffers if that isn't it.

That's about all I can think of at the moment.

Andy
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby Mobile_Anthony » Sat Sep 13, 2003 9:23 am

I've played with the buffers settings as much as I can figure out how to with out any success. I did switch to MME with out any noticable change.

The only thing that seems to have made any difference was when I changed the number of buffers. That did clean up the sound tremendously.

Here is also where, my being new to this hurts again. I'm not sure what you mean by aftertouch. It doesn't sound like an echo is the problem. Basically if I play a note and hold it for more than 4 or 5 seconds I get this "tapping" noise (it taps for 4 or 5 times, then it is gone again -- for another 4 or 5 seconds and then it taps again... on and on til i take my finger off the key).

-A
Mobile_Anthony
 
Posts: 4
Joined: Fri Sep 12, 2003 6:57 am

Postby Mobile_Anthony » Sat Sep 13, 2003 10:10 am

Just for sake of anyone else who may run into this issue. I "think" I've fixed it--as in I haven't heard any problems out of it for the past five minutes.

This remedy worked -- I dont understand the releavance, but there must be something to it. You can't blame Cakewalk for it at all past the buffers issue, which was the inital problem. Control Panel ---> Sound and Audio Devices ---> Audio Tab. Under "sound playback," there is an "advanced" button for the M-Audio Ozone. Then you can select what you are using as your listening speakers... in my case stereo headphones. After changing this setting from stereo speakers to stereo headphones I lost the tapping noise I was getting. I know it sounds kind of ghetto, but it did "seemingly" fix it.

BTW, now that it is working -- the software is pretty jam up.

-A
Mobile_Anthony
 
Posts: 4
Joined: Fri Sep 12, 2003 6:57 am



Similar topics


Return to General Cakewalk

Who is online

Users browsing this forum: No registered users and 1 guest


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC