I'm having trouble recording

The place for general discussion of Cakewalk Pro Audio.

I'm having trouble recording

Postby BigT » Tue Apr 04, 2006 12:33 pm

Hey All

I'm brand new to Sonar and I'm having a problem. When I record audio on track 1 it records fine, now when I want to record (overdub) audio on another channel it will record,but it also records the audio from track 1. I must not have something setup correctly but I can't figure it out. Any help will be appreciated.
Thanks,
BigT
BigT
 
Posts: 9
Joined: Tue Apr 04, 2006 12:23 pm

Re: I'm having trouble recording

by Sponsor

Forum Sponsor
 

Postby andychap » Wed Apr 05, 2006 7:01 am

This will be due to you sound card mixer settings. Double click the vlome icon in the Systray > Options > Recording. Make sure you do not select things like Stereo Mix or What U Hear. You will probably just need to have the line in and mic boxes selected.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby Jo Nuvark » Mon May 08, 2006 3:36 am

Yep! I have a new sound card and forgot to check the volume settings. I had the Mic IN and the Wave IN both checked. Can't do that. So... You have been VERY helpful. Your tunes are suweeet as well.

Jo
Jo Nuvark
 
Posts: 6
Joined: Sun May 07, 2006 5:32 am

Postby andychap » Mon May 08, 2006 6:38 am

Thanks for the compliments :D

Glad to help and I look forward to listening to some of your tunes too :D
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics


Return to General Cakewalk

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC