recording

The place for general discussion of Cakewalk Pro Audio.
stratman6

recording

Post by stratman6 » Thu Sep 25, 2003 1:14 am

hi, i'm a newbie looking for a little help with recording with sonar 2 xl
my question is .. how do i stop other tracks recording on a track that i want to record on ... when i start to record a track the other tracks that are playing also appear on my recorded track...i never had this problem til i converted midi to audio now i dont know how to get back.
any help will greatly be appreciated thanks a bunch !!

Stratman

Re: recording

by Sponsor

Forum Sponsor
 

andychap
Posts: 685
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Post by andychap » Thu Sep 25, 2003 6:17 am

Open your soundcard mixer controls through the volume icon in the sys tray and find the recording properties. Make sure the what you hear box is not checked. Also deselct all the others until you need them leaving just the MIDI enabled.

When you record the midi file make sure you solo just the track you want to record (or mute all the others) then you will only record that one track.

howdthattaste
Posts: 15
Joined: Thu Sep 25, 2003 2:31 pm
Location: NW Indiana
Contact:

Post by howdthattaste » Thu Sep 25, 2003 4:31 pm

hi

yeah, if you are recording with the microphone input, make sure that is checked. if you want line in, make sure that is checked. i had that problem and i had "stereo mix" accidently checked. stereo mix is all sounds coming from the computer.

-paul

Stratman

Recording

Post by Stratman » Thu Sep 25, 2003 9:30 pm

Thanks andy!! it worked well !! , My Recording control was set to wav out mix instead of line in.. i knew it wasnt gonna be difficult but something i just overlooked thumbs up to ya buddy

Stratman

Recording

Post by Stratman » Thu Sep 25, 2003 9:35 pm

Sorry paul !! i didnt mean to forget you too in my last post but ya thats exactly what it was .. thanks for your input too :D


-Stratman

Post Reply