isolating an audio track

The place for general discussion of Cakewalk Pro Audio.

isolating an audio track

Postby cvermette02061 » Mon Nov 24, 2003 1:34 am

Here's what's happening:

- I record an audio track. Evrything's fine.
- Irecord a second track, it records the first track along with the second.

What I want to do is record the second track, while listening to the first, but having the signal seperated.

Thanks, Chuck
cvermette02061
 

Re: isolating an audio track

by Sponsor

Forum Sponsor
 

same prob 'ere chuck

Postby bubbalove » Mon Nov 24, 2003 5:42 pm

someone please reply to this question, i know its been up before, but ole bubba couldnt find the post with an adequate response. just a budding rockstar lookin for some 'elp!

bubbalove
bubbalove
 

Postby Butch » Mon Nov 24, 2003 11:51 pm

when you record the 2nd track. How are you monitoring the first track ?
speakers or headphones ? are you using an external mixer ?
Have you got a cord, linking audio out, to line in or mic ?
Butch
 
Posts: 20
Joined: Mon Nov 17, 2003 12:21 pm
Location: USA Florida

reply

Postby bubbalove » Tue Nov 25, 2003 2:21 am

when i do it, reguardless of the way i monitor, i get an overlapping of the first track on the 2nd.
bubbalove
 

Postby Butch » Tue Nov 25, 2003 2:29 am

Post a Layout of your setup, and maby it can be worked out!!!

I dont know were to start , without knowing all the { Software & Hardware} your working with...
Butch
 
Posts: 20
Joined: Mon Nov 17, 2003 12:21 pm
Location: USA Florida

Re: isolating an audio track

Postby cvermette » Tue Nov 25, 2003 4:10 am

Butch wrote:when you record the 2nd track. How are you monitoring the first track ?
speakers or headphones ? are you using an external mixer ?
Have you got a cord, linking audio out, to line in or mic ?


I'm monitoring with headphones, using the sound card mixer, with a microphone going to the mic in of the sound card.

Setup:

CW HS 2004 on:

IBM Thinkpad 13001 , P3_700, 192 MB, Sound Blaster Extigy card
cvermette
 
Posts: 1
Joined: Mon Nov 24, 2003 1:19 am

Postby Butch » Tue Nov 25, 2003 4:37 am

I would pull up my volume control Window, Select {options} - Select {properties} - Adjust Volume for {Recording}
& under {Show The Following Volume Controls} - Select {Stereo Mix} - Click {OK} and @ the - {Record Control}
Window - {Stereo Mix} Set the Balance to Left and Record track 1..... Then go back and set Balance to Right
and Record track 2 - Then reset to middle & play Back ... hope it works for you....
Butch
 
Posts: 20
Joined: Mon Nov 17, 2003 12:21 pm
Location: USA Florida

Postby GretscGuy » Thu Nov 27, 2003 9:58 pm

Make sure that you are recording and playing back on different ports.

Example:

Track One Playing back on SoundCardPCI-L
Track Two Recording on SoundCardPCI-R

If the sound you are monitoring is on the same port you are recording into, it's going to get recorded onto the track.

I see you are using a laptop. Use Port-L (left for all your recording and monitor on Port-R. This is a simple answer, but if you play with your prot settings, you'll find out what works for you.

Good Luck, BTW_ the manual has a lot written about this!
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA



Similar topics


Return to General Cakewalk

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC