Too Much Air!

The place for general discussion of Cakewalk Pro Audio.

Too Much Air!

Postby Josh » Mon Dec 22, 2003 8:48 pm

Hi Everyone. I am attempting to record an album using Cakewalk Pro Audio 9. I have A Mackie 1402-VLZ Pro with a couple Audio Technica mics and what not.

My Mackie tell me to run into the LINE IN on my soundcard, but when I do that, I hear it through my monitors and Cakewalk doesn't hear anything! When I use the MIC input, it records just fine but there is so much "AIR" noise in the background, the recording sounds terrible. I am under a deadline and would appreciate anyone input (no pun intended) on this situation.

Thank you all in advance.

-josh
Josh
 

Re: Too Much Air!

by Sponsor

Forum Sponsor
 

Postby GretscGuy » Mon Dec 22, 2003 10:51 pm

1- Double click the speaker in the bottom right hand side of your taskbar

2- Options/Properties/Recording

3- Tick 'line in' (or 'mic in', whichever you are using)

4- adjust for good volume

5- Start Sonar, arm track, check meters.
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA


Return to General Cakewalk

Who is online

Users browsing this forum: No registered users and 3 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC