CWMC 2003 drums

Use this forum to discuss Midi Issues as they relate to Cakewalk.
Anathema
Posts: 2
Joined: Mon Feb 07, 2005 3:25 am

CWMC 2003 drums

Post by Anathema » Mon Feb 07, 2005 4:43 am

I can't seem to get the drums to make sound on CWMC 2003.

I select my channel as 10, bank to XG drumkits, input to channel 10 and output to yamaha XG drums ( the onyl choice I have besides roland )

so I dont know if im doing something wrong or missing a step maybe?

Re: CWMC 2003 drums

by Sponsor

Forum Sponsor
 

andychap
Posts: 685
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Post by andychap » Mon Feb 07, 2005 2:08 pm

What midi output are you using? Where do your normal sounds come from? Soundcard, Microsoft GS softsynth, Edirol VSC.

Check those out first, it might be something simple like that.

Anathema
Posts: 2
Joined: Mon Feb 07, 2005 3:25 am

Post by Anathema » Mon Feb 07, 2005 9:15 pm

Thanks man, you helped solve it already. I didn't realize i ALSO had microsoft GS softsynth onmy computer, so when I selected for it always MME interface it found the GS softsynth and now I cna hear drums.

one more small problem which might be simple to fix...
When i go into staff view to put down some drum notes, how do I get the 4:4 time signature to go away? it never does...and if I can't get rid of it and have no time signature, is there a way to at least change it to a different time, like 2:4?

andychap
Posts: 685
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Post by andychap » Tue Feb 08, 2005 10:44 am

Go to the insert menu and choose Meter/Key Change.

Good luck

Post Reply