No sound with sonor and notebook

Use this forum to discuss Midi Issues as they relate to Cakewalk.

No sound with sonor and notebook

Postby desmo » Sat Jul 23, 2005 6:58 pm

Hello there

I've recently got sonor and found that i could not get any sound. I suspect that it's because it's on my notebook and that the on board sound is not good enough. So, i went out and bought the creative sound blaster audigy 2 zs pcmcia card for my notebook. I installed all the drivers from the cd and got any updates to the dirvers off creative's website.

However, when i start up sonor i get this box that says i have to select a midi out otherwise no sound will come out of sonor? Now, i'm pretty sure that all the drivers work. But this is the same prompt that i got before i installed my drivers?

Can anyone please help? Does this mean that my new sound card for my notebook is not necessary?

Thanks

-Desmond
desmo
 
Posts: 2
Joined: Sat Jul 23, 2005 6:47 pm

Re: No sound with sonor and notebook

by Sponsor

Forum Sponsor
 

Postby desmo » Mon Jul 25, 2005 6:32 am

Another user had a similar problem. I've followed the solution in the reply, but i still can't get any sound? Does anyone else have any suggestions?

Thanks

-Desmond

rafaelsf80 wrote:In case this is useful for others:

I have fixed it just going into Advanced tab (Audio option) and selecting MME as driver mode.
desmo
 
Posts: 2
Joined: Sat Jul 23, 2005 6:47 pm



Similar topics


Return to Midi Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC