cakewalk pro audio 7 external sync start problem

Use this forum to discuss Midi Issues as they relate to Cakewalk.

cakewalk pro audio 7 external sync start problem

Postby horatio » Sun Mar 12, 2006 9:35 am

hi everyone.

i'm using cpa7 (best software i can find for running on 120 mhz laptop) and trying to use external midi beat clock sync to start cakewalk. this works about half the time, seemingly randomly. sometimes my external device will start cakewalk and sometimes cakewalk's start button will stay down as if it's playing, but the transport does not move and there is no midi playback.

i've tried on two different machines and this happens in both places. i've tried the external device with other software, and the start works 100% in other apps. also, i've tried applying the 7.02 patch but again there is no relief.

also, i've searched the web and this forum to the best of my ability with no success of ever finding someone with this problem. as cakewalk is the best midi sequencer i've been able to find for this old machine, i'd like to be able to make this work. if any one here has had this problem and/or knows of a fix or workaround, your help would be greatly appreciated.
horatio
 
Posts: 1
Joined: Sun Mar 12, 2006 9:21 am

Re: cakewalk pro audio 7 external sync start problem

by Sponsor

Forum Sponsor
 


Similar topics


Return to Midi Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC