Recording MIDI data, but DTXPress II not respond 2 playback

Use this forum to discuss Midi Issues as they relate to Cakewalk.
Posts: 2
Joined: Sun May 02, 2010 1:04 am

Post by Fretboardmaniac » Sun May 02, 2010 1:25 am

I have following Hardware connection:

DTXpress II MIDI out - Goes to PC Soundblaster MIDI interface input
DTXpress II MIDI in - Goes to PC Soundblaster MIDI interface

DTXpress II Settings:
All Utility mode channels set to channel 10 & input RX messages are all set to on.

Local control is off (under assumption that I want the module to respond to the incoming MIDI port data - It appears to make no difference whether local control is on or off, as no sounds are generated/triggered from the incoming MIDI data).

The MIDI host selector switch on back of DTXpress II module is set to MIDI.

Cakewalk settings:
Track set to channel 10, source set to channel 10 - all channel associated stuff is set to 10 for the only channel of data I am recording.
The device is the Soundblaster MIDI UART.
(this hardware port configuration triggers all my other MIDI hardware with the data just fine).

I have the Bank Select Method = normal not controller 0, 32 or patch 100...


I downloaded the DTXPress II .ins Instrument definition file & for a while thought I should be using that but it made no difference... I guess that INS file only maps the resulting MIDI note numbers to a GM equivalent... dunno haven't played with INS sounds yet. I did see that it allowed me to see patch names that matched many of the kit names... this is nice but not yet useful as I get no sounds :(

I don't want to do a factory reset on the DTXPRESS II because I have spent a LOT of time tweaking all the velocity volume etc. for the pads (some additional custom pads have been mapped etc.).

I will temporarily abandon the idea of getting the DTXpress II to respond to playback since I can at least record data, but any links or direct assistance in forcing my sound module to snap out of it's non-responsive state would be greatly appreciated


Post Reply