Midi problem in SONAR

Use this forum to discuss Midi Issues as they relate to Cakewalk.

Midi problem in SONAR

Postby Tommy boy » Fri Oct 17, 2003 6:47 pm

Hi - I hope you can help me!
My Sonar(2.2) cannot find the midi part of my soundcard. I can select it from the options menu, but it does not show in the trackview midi output box.
The digital output part works fine, so I know that it's not my sound card. It has a GS wavetable synth midi, so it should play. As i said Sonar finds it in the midi device selection part, but there is nothing in the midi output on trackview... Can anyone help me please?
Tommy boy
 

Re: Midi problem in SONAR

by Sponsor

Forum Sponsor
 

Postby andychap » Sat Oct 18, 2003 8:34 pm

You have moved the device to the top of the list in your selection box.

Make sure you have allocated a channel to the track (it should appear automatically then)

Try highlighting the track go to the track menu > properties > output and check to see if it appears in the midi outputs there.

That's all I can think of at the moment, if I think of anyhting else I'll post again.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby GretscGuy » Wed Oct 22, 2003 12:39 am

I agree with Andy. Follow his sugestions first. If that doesn't work check the following:

1- Check what your default midi setting is in your control panel. Make sure that something is showing up.

2- Try downloading a midi file from somewhere on the web and make sure it plays.

The above steps will ensure that your midi engine on your soundcard is infact working. This rules out a prob with the card and solidifies that it is a problem with Sonar. It is always best to narrow down the source of your problem. It will save you time when (if) you have to call support or post further.

If the above steps don't work properly, try reinstalling your soundcard drivers.
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

MIDI problem...

Postby Muze » Wed Oct 22, 2003 7:06 pm

I seem to be having the same problem.
I went to the piano roll and clicked on the piano keys. No sound came out.
My default, and only, MIDI device right now is apparently Windows MIDI mapper something or other.
I just tried to open up a midi file and play it through cakewalk and there was no sound there.

what can I do to remedy this?

will this hinder me from creating audio files?
Muze
 

Sound Issues

Postby Guest » Wed Oct 22, 2003 8:04 pm

Does anyone have tips for someone runnig Sonar 2.0 XL in a laptop...
I am having the same midi issues. I have yet to try micing and amp or plugging in a guitar direct to check the audio, but for sure the midi doesn't play.

Could it be my sound card?
Can anyone recommend a soundcard for a laptop?

where can I get a proper midi device that will work in sonar?

thanks and cheers
Guest
 

Postby Guest » Sat Nov 08, 2003 12:14 am

I'm having the same issue. I'm sure that my midi playback works through the soundcard; I can load any midi file I have, and it plays back just fine. However, no matter how much I finagle with the genera/track output settings within Sonar, it refuses to playback any sound whatsoever.

I may just have to try to get my money back over this thing. o.O
Guest
 

Postby guest » Sun Dec 14, 2003 10:45 pm

yes. ive recently installed cakewalk 3 and have this same problem. Microsoft MIDI Mapper shows up in the midi output but cakewalk will not allow me to use it for some reason. i cannot get any midi sounds from cakewalk, but i can play midi files just fine.
guest
 

Postby Guest » Sun Dec 14, 2003 10:50 pm

guest wrote:yes. ive recently installed cakewalk 3 and have this same problem. Microsoft MIDI Mapper shows up in the midi output but cakewalk will not allow me to use it for some reason. i cannot get any midi sounds from cakewalk, but i can play midi files just fine.


ahh... i looked around the forum and found my answer:

http://www.cakewalkforum.com/forums/viewtopic.php?t=38

:D
Guest
 

Re: Sound Issues

Postby Guest » Wed Mar 31, 2004 10:45 pm

Anonymous wrote:Does anyone have tips for someone runnig Sonar 2.0 XL in a laptop...
I am having the same midi issues. I have yet to try micing and amp or plugging in a guitar direct to check the audio, but for sure the midi doesn't play.

Could it be my sound card?
Can anyone recommend a soundcard for a laptop?

where can I get a proper midi device that will work in sonar?

thanks and cheers
Guest
 



Similar topics

Future of Sonar
Forum: General Cakewalk Author: terryj Replies: 5

midi - audio
Forum: Technical Issues Author: tonki Replies: 5


Return to Midi Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC