Home Studio 2004 cant find MS Wavetable in XP as Midi output

Use this forum to discuss Midi Issues as they relate to Cakewalk.

Home Studio 2004 cant find MS Wavetable in XP as Midi output

Postby Simon » Sat Nov 08, 2003 6:58 pm

My Acer laptop uses a Microsoft FS Wavetable synth, but Home Studio fails to find it as a midi output. Band-In-A-Box can find it, so can Media PLayer, but not Home Studio. I am running XP, and the sound card is a Realtec AC97.

Any ideas anyone ?

Thanks
Simon
 

Re: Home Studio 2004 cant find MS Wavetable in XP as Midi output

by Sponsor

Forum Sponsor
 

Same thing

Postby Richard » Thu Dec 25, 2003 7:25 am

I've got a Realtec AC97 and Sonar 3 won't recognize it for midi output either , wtf?
Richard
 

Postby bbarnes » Thu Jan 08, 2004 2:11 am

I've read on another forum that the microsoft wavetable soft synth wont work with WDM drivers. It will show up if you use ASIO drivers. At least it does in Home Studio 2004.

Bill
bbarnes
 

Postby andychap » Thu Jan 08, 2004 12:14 pm

Try enabling MME in the audio options and see if that works.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Postby Guest » Wed Jan 21, 2004 10:17 pm

fucking love you andy!!! NICE FUCKING HELP!!
Guest
 

You da man

Postby Fred & Jed » Sun Jan 25, 2004 3:46 am

Truly a god :)
Fred & Jed
 

Finally

Postby PatoAzul » Tue Feb 01, 2005 11:14 pm

Took me a minute but you were right on target. At first i was looking on the control panel for the setting you described but finally realized it was in the cakewalk settings. Thanx
PatoAzul
 



Similar topics


Return to Midi Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC