cakewalk and Roland xv 3080

Use this forum to discuss Midi Issues as they relate to Cakewalk.

cakewalk and Roland xv 3080

Postby raypan » Fri Nov 28, 2003 9:16 pm

Hi, I hope someone has a solution to this year long problem I have.I will try to keep it short,,I use Pro Audio 8 with the Roland xv 3080 sound module to play midi sequences. If a song has a pitch bend controller in it on a certain track,,and I play that song and go on and play another song after it, that pitch bend will carry into the second song,and make whatever is on that same track play wildly,,especially if it happens to be a guitar patch.I have a million opinions about what is causing this,from having to insert "reset controller" changes, to making changes on the roland 's settings.None of these have worked, someone also said I have to make sure all midi files have a gm reset sysex message in it. The problem is with the gm sysex messgage on,the module jumps into gm mode when the song starts and the patches all change. Please help me before this thing flies out the window!!!!!
Thanks a lot guys, I appreciate the help.
Ray
raypan
 
Posts: 4
Joined: Fri Nov 28, 2003 9:08 pm

Re: cakewalk and Roland xv 3080

by Sponsor

Forum Sponsor
 

Postby GretscGuy » Thu Dec 04, 2003 6:35 pm

Sounds odd. Let me ask you a question. Are you using Cakewalk for live performance? If not, why are you playing one song right into another? I'm just curious.

Odd problem. Try doing a factory reset on the Roland, see what happens then. It sounds like some burried system thing more than a midi type problem with Cakewalk. I had a similar problem with a JD-800 years ago.

Post how you make out I'm very intrigued!
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Roland nightmare

Postby raypan » Wed Dec 17, 2003 6:31 pm

Thanks for the reply,,I posted an answer but it seems to not have gotten on the board.Anyway,,Yes, I am using this setup for live performances,thats why I run the songs off of a set list in Cakewalk,,,I have done resets on the Roland,,and the problem still exists. I am not sure if the module needs to read the GM ON command from the midi file,how do I keep it from jumping into GM mode and having all the patches change?? Roland says to use the User:Template in the Performance mode,,but as soon as it recieves any GM mesage from the file in Cakewalk, it jumps into GM mode,,,making a mess of all my patches..Any help would be greatly appreciated,,no one seems to have an answer to this delema but I am sure it cannot be that difficult for someone more knowledgeable than I am to figure out. I hope I am explaining it in enough detail to help...'

Thanks for any help,,
raypan
 
Posts: 4
Joined: Fri Nov 28, 2003 9:08 pm



Similar topics


Return to Midi Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC