Sonar playing MIDI notes when MIDI Input device selected

Use this forum to discuss Midi Issues as they relate to Cakewalk.

Sonar playing MIDI notes when MIDI Input device selected

Postby neil.deadman » Wed Dec 24, 2003 2:12 pm

I have used Sonar 2 for ages and then suddenly when I reinstalled XP and ran it, it would start playing MIDI notes with out any file playing or me playing on my keyboard.

I upgraded to Sonar 3 Pro Ed and it's doing the same thing.

Because of this I can't record anything without also recording the notes that Sonar plays. If I unselect a MIDI input device it works fine, but then I still can't record!!

HELP!!

Thanks

Neil
neil.deadman
 
Posts: 3
Joined: Wed Dec 24, 2003 2:06 pm
Location: London, England

Re: Sonar playing MIDI notes when MIDI Input device selected

by Sponsor

Forum Sponsor
 

Postby GretscGuy » Thu Dec 25, 2003 1:59 am

is it playing random notes or a pattern of sorts?
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Postby neil.deadman » Thu Dec 25, 2003 10:28 am

It's playing random notes. Do you have any ideas?
neil.deadman
 
Posts: 3
Joined: Wed Dec 24, 2003 2:06 pm
Location: London, England

Postby GretscGuy » Fri Dec 26, 2003 1:57 pm

what device is it sending the notes to?

Have you tried deleting all midi tracks and adding them again 1 at a time as needed? If so, when does this behavior start?
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Postby neil.deadman » Fri Dec 26, 2003 5:01 pm

It happens in all output devices.

It starts even when I start the program and get a fresh new blank midi file.

Seems strange that it has started recently having been working fine for years!!
neil.deadman
 
Posts: 3
Joined: Wed Dec 24, 2003 2:06 pm
Location: London, England

Postby GretscGuy » Sat Dec 27, 2003 4:23 am

what changes have you made recently to your system? Let's try to narrow it down?
GretscGuy
 
Posts: 442
Joined: Sat Oct 18, 2003 1:26 pm
Location: Massachusetts USA

Postby Guest » Sat Dec 27, 2003 9:02 am

I've added a Microsoft Wireless Mouse & Keyboard. Added a Nebula DigiTV PCI Card.

I did recently (about 6mnths ago) upgraded PC to a P4 2.5GHz 512Mb machine but I'm sure I had it working with this system.

I upgraded from a P3 600 with 394Mb RAM.

TIA
Guest
 



Similar topics

Future of Sonar
Forum: General Cakewalk Author: terryj Replies: 4

midi - audio
Forum: Technical Issues Author: tonki Replies: 5


Return to Midi Issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC