audio/midi delay

Use this forum to discuss Midi Issues as they relate to Cakewalk.

audio/midi delay

Postby gitarosaurus » Mon Dec 29, 2003 5:04 am

I am on day two of Creator 2003, and have not resolved this "delay" in audio issue? I have tried switching from the FAT32 to NTFS, with no improvement, also lowering the buffering and latency...
Am I missing something/ or is this an inherent issue with this sofware/
I had CWpro several years back and never experienced anything like this.
I use XP
audiophile USB interface
just using a Yamaha PSR for inputing info to DX softsynths
any suggestions?
gitarosaurus
 

Re: audio/midi delay

by Sponsor

Forum Sponsor
 

Postby andychap » Mon Dec 29, 2003 12:23 pm

It's all down to buffering, latency and latest drivers. You may have to fiddle around with them a lot before you get your latency acceptable.

You might also experience problems with the USB interface if it is only USB 1.0. It should be fast enough but some of these interfaces do struggle on USB 1.0

Try messing with the sync settings (don't no where they are on your software) but usually it defaults to internal sync and makes its own mind up. This is not always the best.

Check the audiophile website to make sure you have the latest WDM drivers for the interface.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics


Return to Midi Issues

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC