No reverb in Cakewalk Express 8

Use this forum to discuss Midi Issues as they relate to Cakewalk.

No reverb in Cakewalk Express 8

Postby Guest » Sun Jan 11, 2004 2:05 am

Hi there.

I started using Calkwalk Express 8 with my SB Live! sound card. At that time I could select a MIDI track, go into Console View or StudioWare and apply reverb, chorus, or whatever.

Since then, I've upgraded my sound card to the Audigy 2 ZS. I tried opening and playing with an old .wrk project I'd done, and now I can't get any reverb at all, no matter what the little dial tells me in StudioWare. I have tried hitting some or all of the little red record buttons for the track and on the panel in StudioWare, but nothing works. No chorus, either. Pan and volume do work. I can't figure out why I can't get reverb! :x

The only other thing I can think of is that I'm using SoundFonts (SF2) on this track. No... that can't be it, either, I don't think, because I was using SF2s before, too.

Any help would be really appreciated. :)
Guest
 

Re: No reverb in Cakewalk Express 8

by Sponsor

Forum Sponsor
 


Similar topics


Return to Midi Issues

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC