can't choose microsoft midi mapper as midi output...no sound

Use this forum to discuss Midi Issues as they relate to Cakewalk.
guest

can't choose microsoft midi mapper as midi output...no sound

Post by guest » Tue Jun 01, 2004 8:25 pm

hey i've found a similar thread on this board, and supposedly they figured it out, but they didn't say how. i have cakewalk 10, and i can't hear any sound because i can't choose a midi output. the only one i have showing up is microsoft midi mapper, and when i choose it, it says i still haven't chosen any midi devices....what do i need to do? please help.

i have sound everywhere except in cakewalk, so its not the sound card. i have windows 2000.

Re: can't choose microsoft midi mapper as midi output...no sound

by Sponsor

Forum Sponsor
 

Agent X

Post by Agent X » Sun Jun 06, 2004 11:49 am

You have to use your soundcards output and input for cakewalk to work.
Goto control panel...system...device manager....sound/video,then see what you have...

Agent X

andychap
Posts: 685
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK

Post by andychap » Sun Jun 06, 2004 1:16 pm

Go into audio options and check the box to use the MME drivers and that should give you extra midi outputs to choose.

petris
Posts: 1
Joined: Sun Mar 08, 2009 7:00 pm

Post by petris » Sun Mar 08, 2009 7:03 pm

hello,
i've exactly the same problem.

what is more, i cannot find the "audio options" in order to check the box
"use MME drivers".
could you tell me where is it/ what to do?

thanx

Post Reply