Crackling noise coming from speakers in DXi playback

This forum is dedicated to Sonar discussions.

Crackling noise coming from speakers in DXi playback

Postby eea76 » Mon Aug 16, 2004 4:43 am

Hi. I have an SBLive card, and when I apply some DXi (such as Edirol Orchestral), there are crackling noises coming out of my speakers during playback in the program. When I export the file, and open the mp3 (or wav) the noises are gone. It's not a crippling problem, seeing as the final product sounds fine, but playing the DXi samples in the program is very annoying. Anything to be done about this?
eea76
 

Re: Crackling noise coming from speakers in DXi playback

by Sponsor

Forum Sponsor
 

Postby Guest » Mon Aug 16, 2004 10:36 am

Could this be machine related, ie perhaps your PC isnt that powerful and is having trouble running Sonar and plugins together?

What is CPU usage level like when you use plugins as well?
Guest
 

Postby eea76 » Tue Aug 17, 2004 4:20 am

It probably is PC related; I do experience a little bit of sluggishness when Sonar is open and performing a task. If by CPU Usage you mean the percentage in Task Manager... it fluctuates between 5% and 15%. That's not that bad. Could it be my SBLive?
eea76
 



Similar topics


Return to General Sonar - X1, X2, Producer, Home Studio

Who is online

Users browsing this forum: No registered users and 1 guest

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC