Record Monitor Problem

This forum is dedicated to Sonar discussions.

Record Monitor Problem

Postby nocheez » Mon Feb 20, 2006 7:03 pm

I am running Sonar 5 with a motu 896HD and a Motu 2408 hooked up to the 896HD via optical.

The problem I am having is I can record monitor all 8 tracks from the 896HD but I cant hear what I am playing from the tracks coming in from the motu 2408. It's very strange because the tracks from the 2408 are being recorded and work fine in playback.
I am setting up tracks 9-16 just as 1-8, choosing the correct input then sending everything to the master which is going out to the 896HD main outs.
This is truly bizarre - I am not getting this signal path. Funny thing is I can turn on the input echo and hear tracks 9-16 being recrded but I get that ridiculous echo thing which I do not want.

Any ideas on why I do not hear the signal path form the motu 2408 even though it is recording fine?

Peace, Ronnie
nocheez
 
Posts: 1
Joined: Mon Feb 20, 2006 6:52 pm

Re: Record Monitor Problem

by Sponsor

Forum Sponsor
 

Postby andychap » Tue Feb 21, 2006 11:25 pm

If you are using ASIO drivers then you will have to enable direct monitoring in the ASIO setup in the control panel.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics


Return to General Sonar - X1, X2, Producer, Home Studio

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC