Popping and distortion

This forum is dedicated to Sonar discussions.

Popping and distortion

Postby gregm » Mon Dec 29, 2008 9:57 pm

I'm using Sonar 2.2. Everything has been fine until a few days ago. I was trying some different effects from Cakewalk and Waves on a track, but I decided not to use them, so I deleted them.

However, afterwards there was a popping noise in the song. I tried to do a new track to see if the noise would be in a new track, but it was. I ended up having to delete the song.

But now there's popping noise and distortion in other songs. I have no clue what caused it, so I have no clue as to how to fix it.

I backed up all the songs on an external hardrive about 2 months ago. I was thinking that if I can't fix this problem that maybe getting a new hard drive and reloading everything might fix it.

Any suggestions?

Thanks . .

(It's pretty much a new computer)
gregm
 
Posts: 1
Joined: Mon Dec 29, 2008 9:50 pm

Re: Popping and distortion

by Sponsor

Forum Sponsor
 

Postby joakes » Thu Jan 01, 2009 9:14 pm

Sounds like the files have been corrupted.

Try playing the wav files in different software, eg. WMP. If they sound the same, then they're corrupted.

If they're ok, then you need to up the latency of your drivers.

Cheers,
Jerry
joakes
 
Posts: 3
Joined: Thu Jan 01, 2009 9:09 pm



Similar topics


Return to General Sonar - X1, X2, Producer, Home Studio

Who is online

Users browsing this forum: No registered users and 1 guest


Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC