SONAR 1.3 probleeeem

This forum is dedicated to Sonar discussions.

SONAR 1.3 probleeeem

Postby CervezaMan » Tue Oct 07, 2003 12:38 am

I have this program for like three weeks and it had worked perfectly until one day the "audio engine" stopped working. If I click on the play button, nothing happens, I can't turn the audio engine on, if I try to record, the line just moves but nothing is recorded, I cannot export audio either, I have a Soundblaster AWE64, Windows ME. I can play audio with other programs, I can even record with other programs (but they suck ;P). I tried reinstalling but the problem remains. Also I don't know if it has something to do but when I go to the Soung Settings of my card, it says something like "Hardware is activated but isn't working due to an unknow problem". Could someone help me please???
CervezaMan
 

Re: SONAR 1.3 probleeeem

by Sponsor

Forum Sponsor
 

Postby andychap » Tue Oct 07, 2003 11:06 am

There is a small button to the right of the play controls with a yellow question mark, this will reset the audio each time it drops out.

To prevent further dropouts go into options > audio and increase the slider to the right. This increases latency but stablises the audio playback.

The AWE 64 was a great card in it's day (Iused one for years). I don't think it is a full duplex card though and will not like recording and playback at the same time. Considering how much you can get an SB Live Value for these days I would suggest upgrading. You will also be able to use much larger and better quality soundfont's with the live card. The AWE 64 was primarily a midi card, it's audio features were not the clearest.
andychap
 
Posts: 687
Joined: Wed Aug 27, 2003 7:26 pm
Location: UK



Similar topics


Return to General Sonar - X1, X2, Producer, Home Studio

Who is online

Users browsing this forum: No registered users and 2 guests

cron

Music Engravers and Music Copyists
   Finale - Sibelius - Cakewalk - Archives - Cakewalk Books - Contact


Copyright © 1994 - 2019 by C.M. Press, LLC